Setting the “SkipDuplicates” option true but not work

Hi all,

I created unique index for the in and out fields of edge, and set the “SkipDuplicates” option true when importing data but it still threw the error about duplicate edges:

image

What am I missing here?