VehicleHistoryGraph Login doesn't work with admin or root login


#1

Hi I downloaded VehicleHistoryGraph from the workbench but I can’t open it with either my normal root credentials or with admin passwoord admin … or password blank… Can’t even drop database now… thanks for any help


#2

Hi,
what version are you using?

Thanks
Regards,
Michela


#3

Hi I’ve tried to install both of the following versions and tried to download VehicleHistoryGraph from both the opening console login screen. I hope this is what you’re asking for. Thanks for your help!
orientdb-3.0.14 and
orientdb-tp3-3.1.0-M2


#4

i couldn’t drop the VehicleHistoryGraph DB to restart so I manually deleted the folder in databases and tried to download again… but no luck…


#5

I can load the GratefulDead DB no problem… I also noticed that I can login both as admin admin and root mypassword… but i can’t do that with VehicleHistoryGraph


#6

maybe someone could export VehicleHistoryGraph to me and i can try to import it? My email is william.lee2112@protonmail.com would be most grateful.


#7

Hi,
seems to be a bug, can you open an issue on github? About deleting the DB, shutdown the server and then, delete the folder.

Hope it helps
Regards,
Michela